BMW E21
 
Navigation
 -Home
 -Search
 -News
 -Portal

Site Account
 -Login
 -Register
 -Online Users


Forums
 -General Forum
 -Tech Forum
 -News Archives
 -Cars

Files
 -Overview

E21
 -About
 -Parts
 -Funstuff
 -Classifieds
 -Links
 -Projects

Features
 -Unified
 -Hosting
 -Personal
 -Vin-checker
 -Events

Registry
 -Index
 -Thumbnails


General Forum : Not dead...

- BMW E21 Community
   - General Forum
      - Not dead...
MayanArch   Posted Thursday, Jul 23rd 11:31pm [Edit] [Quote] [IMS] [View car]
Member
Post nr. 1605
   
Florida, USA
Baur E21 2.7 1982, Baur E30 318i 1985, 323i 1978
Ok, so its been almost half a year since I posted. I'm not dead. Just having some post-divorce legal issues that have been taking a lot of my energy and time.

Oh, by the way.... the ex tried to take my Baur. She knows where the soft spots are.

I have been driving the 2.7L Baur for some months now as a daily driver. Little by little bugs are being taken out.

The 2.7 is really worth it. The car is tempermental to choice of oil and gas though. I still have to take it back to be dyno-ed by the GoTech people to get the engine management computer tuned, and that has a lot to do with it.

I finally got the AC working...... as a necessity in Miami summertime.

The main problem is electrical. There are problems everywhere. If I get the AC working, the radio dies.... if I get the radio working....the headlights blow fuses. In fact, everything blows fuses regularly....the headlights, the ac, ect.

One wierd thing is that the wipers only start working AFTER the car has been on for a minute or so......and will get stuck if the car is idling.....and will start again once the car revs up. I cant confirm this 100%, but that seems to be the pattern. Of course, this started around the time I got the AC working.

Any ideas??????

sunbeam***   Posted Saturday, Jul 25th 1:45am [Edit] [Quote] [IMS] [View car]
Member
Post nr. 324
   
wirral UK
1982 323i
Your electrical gremlins sound like a poor earth connection to me.
Identify all earth points and give them a good clean and grease.
I have recently added an earth strap from battery straight to rear mount on starter motor and the difference is unreal

g323   Posted Monday, Jul 27th 7:52am [Edit] [Quote] [IMS] [View car]
Member
Post nr. 338
   
California
323i 1982
+1 to sunbeam. Replace and add aditional ground wires and postive cable wires. Difference is unreal.

Sorry to hear about your issue man. I hope they get resolved in short order and life improves.

MayanArch   Posted Wednesday, Jul 29th 11:15pm [Edit] [Quote] [IMS] [View car]
Member
Post nr. 1606
   
Florida, USA
Baur E21 2.7 1982, Baur E30 318i 1985, 323i 1978
I had added extra grounding in the engine compartment. Will have to check them.

One other thing I am getting is really annoying alternator noise from the radio. Thats why I originally added the ground straps, but they didnt improve it noticeably.


sunbeam***   Posted Sunday, Aug 2nd 1:15am [Edit] [Quote] [IMS] [View car]
Member
Post nr. 325
   
wirral UK
1982 323i
You need a supressor on the live feed to your radio, if you are running an amplifier you need a supressor on that aswel.


Thread Administration
 

Copyright 2001-2005 e21.tricord.be. All rights reserved. Powered by Unified.